Megacity

Inicio desactivadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado
 

Un fallo de corrupción de memoria está en la última versión del reproductor, 3.0.7.1, que también puede estar presente en versiones previas, según advirtieron los expertos


La vulneración afecta a las versiones de VLC en Windows, Linux y UNIX y recibió una puntuación de 4 sobre 5 en la escala de severidad.

El falla es crítica. De acuerdo con la Base de Datos Nacional de Vulnerabilidades de los Estados Unidos (NVD) del NIST, la vulnerabilidad fue categorizada con un puntaje de 9.8 sobre 10 en la escala que utiliza el Sistema de Puntuación de Vulnerabilidad Común (CVSS).

Lea Clon falso de FaceApp instala malware en su celular

Hasta la fecha no hay parche de seguridad para este fallo y la fecha de su lanzamiento tampoco está clara. Según el registro de bugs que llevan adelante los desarrolladores de VLC, VideoLan, la reparación de la vulnerabilidad está dentro de sus prioridades.

mcp

logogooglenews

Pin It